CC 6500 ROCO

Toutes vos questions concernant le matériel roulant ...

Modérateurs : Philippe Cousyn, Tibrus, Patrice, Arnaud Guyon

Répondre
jerem2000z
Coucou
Coucou
Messages : 3
Enregistré le : 14 sept. 2021 20:12
Localisation : Héraut
Epoque(s) : Toutes
Echelle(s) pratiquée(s) : HO
Contact :

CC 6500 ROCO

Message par jerem2000z »

Bonsoir chers amis passionnés du chemin de fer.
Si je fais appel à vous (vous devez vous en doutez) j'ai un gros soucis.
Je vais essayer de l'expliquer de la façon la plus explicite possible :
Pour commencer vous devez savoir mon exploitation ; Simple réseau en ovale ; CC 6514 ROCO digitale sonore ; Centrale ROCO avec multiMAUS.
J'ai en posséssion cette locomotive depuis deux ans maintenant. Aujourd'hui j'ai voulu faire un petit tour de test jusque là rien d'inhabituel.
Je la pose sur les rails, j'allume le son moteur, les phares et là je décide d'allumer la cabine pour avoir un charme quand elle roule, sauf que... en appuyant sur la touche... rien ne se passe !! Je rappuie plusieurs fois, toujours rien. Au bout d'un moment en continuant d'appuyer il se produit un court circuit. Je remet en marche la centrale, je rappui, ca dijoncte, l'opération se passe au moins 3 fois avant que je décide d'ouvrir la machine. Je l'ouvre je regarde quel est le souci, j'eteins la centrale, je remets en place le décodeur, je relance le tout. Ma cabine reste toujours allumé et maintenant les feux blancs du meme coter restent allumés !! Je décide de faire CV 8 Valeur 64 cela est censée reset. Après cette opération effectuée quand j'allume le son, les feux s'allumes aussi !! Et quand j'avance ou que je freine aucun ralenti mais mouvements synchronisers avec le potentiomètre.
(Concernant la notice rien sur les CV ou Valeurs du décodeurs).

J'espère avoir été assez clair et merci d'avance de votre réponse.
jerem2000z
Coucou
Coucou
Messages : 3
Enregistré le : 14 sept. 2021 20:12
Localisation : Héraut
Epoque(s) : Toutes
Echelle(s) pratiquée(s) : HO
Contact :

Re: CC 6500 ROCO

Message par jerem2000z »

Petite Mise a jour
https://www.roco.cc/uploads/documents/pdf/10745.pdf
Je suis tomber sur ca, j'ai rentré donc la CV 8 avec Valeur 151
Le train n'avance plus
Avatar du membre
Tibrus
Modérateur
Modérateur
Messages : 8942
Enregistré le : 31 mai 2008 08:23
Localisation : Dans mon sous-sol
Epoque(s) : IV, V et VI
Région(s) pratiquée(s) : Un penchant pour Rhone Alpes
Echelle(s) pratiquée(s) : H0

Re: CC 6500 ROCO

Message par Tibrus »

Alors non tu as mal compris :D

La valeur par défaut c'est 151 dans le CV8
Pour le reset du décodeur il te faut mettre 8 dans le CV8. Ouais c'est tiré par les cheveux ;)

Après les trucs bateaux :
Sans décodeur comment se comporte la machine (si tu peux tester ainsi) ?
Le dessous du décodeur est-il bien isolé comme sur ta notice ?
Le connecteur est-il dans le bon sens ?
Avec un autre décodeur ou mettre ton décodeur dans une autre machine ou sur un testeur de décodeur ?
Tu parles de court circuit cela doit sous entendre que quelque chose, qui ne devrait pas, se touche quelque part. A bien chercher car là ça peut être galère. En fonction des endroits ou tu as appuyé, cela serait bon de commencer par là
GP35
Crocodile
Crocodile
Messages : 266
Enregistré le : 21 avr. 2007 22:37

Re: CC 6500 ROCO

Message par GP35 »

Ta machine est un peu ancienne. Acheté d'occasion ? Elle est équipé d'un décodeur ESU Loksound V3.5. Il y a eu la version 4 et maintenant la 5...
Un bon nettoyage, des roues, des palpeurs de courant et de la voie peut être une bonne base.
jerem2000z
Coucou
Coucou
Messages : 3
Enregistré le : 14 sept. 2021 20:12
Localisation : Héraut
Epoque(s) : Toutes
Echelle(s) pratiquée(s) : HO
Contact :

Re: CC 6500 ROCO

Message par jerem2000z »

Ma machine n’est pas ancien elle a été achetée neuve avec le décodeur d,origines (zimo de chez roco car c’est une loco roco) je ne peux ni tester le décodeur ni le mettre sur une autre machine, en suite il est dans le bon sens. Mon detaillant m’a dit qu’il était mort !
Avatar du membre
Tibrus
Modérateur
Modérateur
Messages : 8942
Enregistré le : 31 mai 2008 08:23
Localisation : Dans mon sous-sol
Epoque(s) : IV, V et VI
Région(s) pratiquée(s) : Un penchant pour Rhone Alpes
Echelle(s) pratiquée(s) : H0

Re: CC 6500 ROCO

Message par Tibrus »

Bon si le détaillant le dit
Reste à changer le décodeur du coup :'(
GP35
Crocodile
Crocodile
Messages : 266
Enregistré le : 21 avr. 2007 22:37

Re: CC 6500 ROCO

Message par GP35 »

Alors la documentation trouvée ne correspond pas à la machine. Le CV8 indique le fabricant du décodeur. 151 est le code d'ESU. Voir Electronic Solutions Ulm GmbH
Répondre